热搜: 趋势股市证券概念股

您的位置: 零点财经>股票操盘手>操盘手盈利策略> 高速路(同花顺)源码解读

高速路(同花顺)源码解读

2019-11-02 11:29:59  来源:操盘手盈利策略  本篇文章有1831字,看完大约需要6分钟的时间

高速路(同花顺)源码解读

时间:2019-11-02 11:29:59  来源:操盘手盈利策略

N(1,100,3)N2(1,100,10)N3(1,100,83)N4(-3,10,1)

Var1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

Var2:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;

Var3:=VOL/MA(VOL, 5);

Var4:=VOL/CAPITAL*100;

Var5:=1;

Var6:=MA(CLOSE, 5);

Var7:=Var6/10+Var6;

高速路(同花顺)

Var8:=(HIGH-MA(CLOSE, 5))/MA(CLOSE, 5)*100;

Var9:=(HIGH-MA(CLOSE, 60))/MA(CLOSE, 60)*100;

Var10:=(LOW-MA(CLOSE, 60))/MA(CLOSE, 60)*100;

Var11:=(RANGE(CLOSE, MA(CLOSE, 5), MA(CLOSE, 10)) AND Var1>5 AND Var2<(-30))*30*Var5;

Var12:=0-(Var8>10 AND Var2>5)*20;

Var13:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;

Var14:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

售价两千走势线:MA(HIGH, 1)*Var5, COLORWHITE;

界标:MA(CLOSE, 10), COLORYELLOW;

上限:界标/N2+界标, COLORRED;

上2:MA(上限, N), COLORWHITE;

上3:MA(上2, N), COLORYELLOW;

上4:MA(上3, N), COLORFFAA00;

上5:MA(上4, N), COLOREE00EE;

下限:上限*N3/100, COLORGREEN;

下2:MA(下限, N), COLORRED;

下3:MA(下2, N), COLORYELLOW;

下4:MA(下3, N), COLORFFAA00;

下5:MA(下4, N), COLOREE00EE;

DRAWTEXT(CROSS(售价两千走势线, 下限) AND Var13<(-25) AND Var14>N4, 下限, '买 卖 '), COLORYELLOW;

DRAWTEXT(CROSS(上限, 售价两千走势线) AND Var2>6, 上限, ''), COLORWHITE;

STICKLINE(Var8>10 AND Var2>5, 售价两千走势线, 售价两千走势线*0.990, 5, 0), COLOREE00EE;

阅读了该文章的用户还阅读了

热门关键词

相关阅读

为您推荐

移动平均线
股票知识
MACD
老丁说股
热点题材
KDJ指标
读懂上市公司
?#23665;?#37327;
股票技术指标
股票大盘
分时图
股市名家
概念股
缠中说禅
强势股
波段操作
股票盘口
短线炒股
股票趋势
涨停板
股票投资
长线炒股
股票问答
股票术语
财务分析
炒股软件
上证早知道
经济学术语
期货
股票黑马
股票震荡市场
理财
炒股知识
散户炒股
外汇
炒股战术
港股
基金
黄金








































































































































































































































































































































































































































































































































































































































































相关栏目推荐

栏目导航

友情链接

网站首页
老丁说股
李大霄
严为民
股票问答
股票术语
视?#21040;?#23398;
网站地图

copyright 2016-2020 零点财经保留所有权 鲁ICP备16025527号-1 免责声明?#21644;?#31449;部分内容转载至网络,如有侵权请告知删除

零点财经保留所有权 鲁ICP备16025527号-1

免责声明?#21644;?#31449;部分内容转载至网络,如有侵权请告知删除

爱丽娜客服
不朽的浪漫 辽宁快乐12开奖结果走势图 浙江11 选5 一 老快3历史开奖结果360 关于深圳风采的开奖问题 竞彩足球比分现场直播新浪 广东麻将打法 秒速飞艇有什么巧妙 万科股票 十一选五怎么中奖 安徽省11选我5最 湖南快乐十分开奖结果走势图 百度 北京十一选五遗漏数 篮球手机比分网 福彩3d分布宗合走势图 世界杯足球即时赔率